Evisions (Argos, FormFusion, IntelleCheck) Outage Alert
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:54 CST
Monitoring
Evisions access has been restored. We are evaluating root cause for outage and monitoring the applications.
Posted Nov 15, 2024 - 06:54 CST
Investigating
Information Technology is aware of an issue affecting the systems listed below.
- Argos Reporting
- FormFusion
- IntelleCheck

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Nov 15, 2024 - 06:36 CST
This incident affected: Applications and Services (Evisions Applications).