Master Calendar and Student Activities Calendar in myUNW
Incident Report for UNW IT Systems
Resolved
A fix has been implemented and the issue is resolved.
Posted Apr 09, 2024 - 12:29 CDT
Monitoring
A fix has been implemented per suggestion of the vendor and we are monitoring the results. We are now seeing the published events from the Events Office reflected in the calendars on myUNW.
Posted Apr 09, 2024 - 12:02 CDT
Identified
The issue has been identified and a fix is in progress.
Posted Apr 09, 2024 - 09:42 CDT
Investigating
The IT department has been made aware of an issue in which the Master Calendar and the Student Activities calendars in myUNW are not updating with new event changes from the Events office. We are working with the vendor to resolve this issue as soon as possible. To find the most accurate information for the Master Calendar and Student Activities , please use the following URL:

Master Calendar: https://ems.unwsp.edu/MasterCalendar/MasterCalendar.aspx
Posted Apr 08, 2024 - 10:31 CDT
This incident affected: Applications and Services (myUNW).