Slate Student Application Outage Alert
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 09:50 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 09:23 CST
Investigating
Information Technology is aware of an issue affecting the systems listed below.

New students are unable to apply online via Slate. Existing students/applicants are not impacted.

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Jan 10, 2025 - 08:27 CST
This incident affected: Applications and Services (Slate).