IT Outage Alert

Incident Report for UNW IT Systems

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 12:15 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 11:48 CST

Update

As part of our ongoing troubleshooting efforts, a restart of the service is required. At 11:45am Central the service will be restarted. During this time, Argos reports will be briefly unavailable. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jan 28, 2025 - 11:44 CST

Investigating

Information Technology is currently investigating reports of a potential service interruption. Some Argos reports appear to be unavailable.

Updates will be posted to the IT status page as staff work to identify and resolve the issue.
Posted Jan 28, 2025 - 10:37 CST
This incident affected: Applications and Services (Evisions Applications).