KDNW Internet Outage Alert
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 08:03 CDT
Investigating
Information Technology is aware of an issue affecting the systems listed below.

KDNW's primary internet provider (Spectrum) is down. The station currently has intermittent network connectivity.

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Apr 17, 2024 - 04:46 CDT
This incident affected: Radio Station Systems (KDNW - Duluth IT Systems, KDNW - Duluth Studio Systems).