Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 22:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 14:52 CST
Scheduled
Information Technology will be performing maintenance during a scheduled maintenance window. Affected systems will have intermittent interruptions during this time.
The following work will be completed during this time: - Updates to virtual networking infrastructure
Maintenance updates will be posted to the IT status page.
Quick Note: Upgrades or system maintenance may cause unexpected situations to surface. Information Technology staff will do everything possible to stay within the scope of the anticipated work and communicate any changes.
Posted Jan 21, 2025 - 13:32 CST
This scheduled maintenance affected: Applications and Services (Authentication Systems, Bon Appetit POS, Campus Store POS, Document Express, Engineering Network Licenses, Event Management System (EMS), Evisions Applications, EZProxy, Media Websites, Odyssey/CBORD, Password Reset Portal, Printing - Legacy, Resident Management System (RMS), Shared Network Drives (S:), University Website, UNW Web Apps), Campus Network and Systems (Core Virtualization and Storage, Phones and Voicemail), and Computers and Labs (Employee Remote Access, General Computer Labs, Virtual Computer Labs).