IT Outage Alert - myUNW Information Missing

Incident Report for UNW IT Systems

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:25 CDT

Identified

The issue has been identified and a fix ix being implemented.
Posted Apr 17, 2025 - 13:15 CDT

Investigating

Information Technology is currently investigating reports of a potential service interruption to myUNW. Some information may not be displaying for users depending on their role.

Updates will be posted to the IT status page as staff work to identify and resolve the issue.
Posted Apr 17, 2025 - 13:09 CDT
This incident affected: Applications and Services (myUNW).