Medicat Authentication Outage Alert
Incident Report for UNW IT Systems
Resolved
Student authentication to Medicat is now working. Please contact the IT Service Desk if you encounter any issues.
Posted Jul 22, 2024 - 17:38 CDT
Investigating
Information Technology is aware of an issue affecting the systems listed below.

Students are unable to access Medicat using UNW single sign on to submit health history forms.

IT is actively working with the vendor to restore access to affected systems.
Posted Jul 22, 2024 - 15:54 CDT
This incident affected: Applications and Services (Authentication Systems).