BDM Outage Alert
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 12:49 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2025 - 11:04 CST
Investigating
Information Technology is aware of an issue affecting the systems listed below.

BDM users currently are unable to add/update documents

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Jan 06, 2025 - 10:54 CST
This incident affected: Applications and Services (Banner Document Management (BDM)).