On-Prem Authentication Issues Alert

Incident Report for UNW IT Systems

Resolved

Reported issues have been resolved.
Posted Apr 04, 2025 - 10:57 CDT

Monitoring

The maintenance was successful in resolving the root cause of the sign in failures. We will monitor and confirm that no further issues persist.
Posted Apr 04, 2025 - 00:07 CDT

Identified

The issue has been identified and a fix will be implemented at 10pm Central this evening.
Posted Apr 03, 2025 - 16:38 CDT

Investigating

Information Technology is aware of an issue affecting the systems listed below.

Authentication using your Northwestern account to on-premises systems may result in some timeout errors. Systems such as Aquira, file shares, etc.

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Apr 03, 2025 - 15:44 CDT
This incident affected: Applications and Services (Authentication Systems).