Dining Funds Processing Outage Alert

Incident Report for UNW IT Systems

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 12:36 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 12:35 CDT

Investigating

Information Technology is aware of an issue affecting the services listed below provided by a third-party vendor.

Dining funds are not processing properly when trying to purchase items using your ID card in the cafeteria and cafe.

IT is engaging the vendor to resolve the issues. Updates will be posted to the IT status page as they are made available.
Posted Sep 15, 2026 - 12:31 CDT
This incident affected: Applications and Services (Odyssey/CBORD).