Jira & Confluence Outage Alert

Incident Report for UNW IT Systems

Resolved

The issues affecting our Atlassian tenant have been resolved.
Posted Oct 20, 2025 - 17:32 CDT

Monitoring

Services have been mostly restored. Once we receive confirmation from our vendor of all services being restored, we will post an update.
Posted Oct 20, 2025 - 13:42 CDT

Investigating

Information Technology is aware of an issue affecting the services listed below provided by a third-party vendor.

We are currently experiencing intermittent outages affecting Atlassian products (including Jira, Confluence, and Trello). This disruption appears to be related to a broader issue with AWS (Amazon Web Services), which is impacting multiple cloud-based services.

IT is engaging the vendor to resolve the issues. Updates will be posted to the IT status page as they are made available.
Posted Oct 20, 2025 - 08:23 CDT
This incident affected: Atlassian Cloud Applications (Confluence Administration, Confluence Android App, Confluence Authentication and User Management, Confluence Create and Edit, Confluence iOS App, Confluence Search, Confluence View Content, Jira Service Management Authentication and User Management, Jira Service Management Automation for Jira, Jira Service Management Jira Service Management Email Requests, Jira Service Management Jira Service Management Web, Jira Service Management Service Portal).