We believe BDM slowness has now been fixed. We will monitor performance over the next few hours. Let us know if you encounter anymore issues with BDM.
Posted Nov 06, 2024 - 14:27 CST
Identified
We believe we have identified the issue with BDM slowness. We are working with the vendor to implement a fix. The goal is to implement the fix ASAP, but we do not have a timeline at this point on when it will be resolved. The goal right now is to have the fix implemented in BDM this afternoon, but no later than tonight (11/6).
Posted Nov 06, 2024 - 08:39 CST
Investigating
Information Technology is aware of an issue affecting single and batch document indexing to BDM.
IT is actively working to restore functionality to BDM. Updates will be posted to the IT status page, as they are available.
Posted Nov 04, 2024 - 19:53 CST
This incident affected: Applications and Services (Banner Document Management (BDM)).