Information Technology is aware of an issue affecting dashboards in the Argos Web Viewer which may cause an error code 28 to appear. Dashboards continues to work normally in the Argos desktop client.
If you experience this issue and need to use the Web Viewer, you can use one of these temporary workarounds: Close the error, then refresh the page, or Close the error, go to Shortcuts, then return to Explorer, or Open the eLauncher in an incognito/private browser window and launch the Argos Web Viewer Our vendor is working on a resolution. We will share an update as soon as a fix is in place.
Thank you for your patience.
Posted Jan 27, 2026 - 13:38 CST
Update
We are continuing to investigate the issue which appears related to the Financial Operations Dashboard.
Posted Jan 27, 2026 - 09:07 CST
Investigating
We are investigating a partial outage in Argos that is impacting direct links to dashboards in the web viewer. Users can still use the web viewer to access dashboards but must navigate to them manually rather than using direct links.
Posted Jan 26, 2026 - 20:07 CST
This incident affected: Applications and Services (Evisions Applications).