IT Outage Alert - Logins to multiple systems
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 19:16 CDT
Monitoring
Information Technology staff have fixed the issue and affected systems may become available again, but systems could become unavailable again while IT continues to troubleshoot the root cause of the issue. IT staff will continue to monitor the situation closely to confirm the issue has been fully resolved or if further troubleshooting is required.
Posted Aug 08, 2022 - 15:19 CDT
Investigating
Information Technology is currently investigating reports of a potential service interruption. 

Updates will be posted to the IT status page as staff work to identify and resolve the issue.
Posted Aug 08, 2022 - 14:02 CDT
This incident affected: Applications and Services (Authentication Systems, Banner Admin Pages, Banner Document Management (BDM), Banner Self-Service, Confluence, Degree Audit, Dynamic Forms, Moodle, theROCK).