Banner Job Submission Outage Alert

Incident Report for UNW IT Systems

Resolved

This incident has been resolved. Job Submission processing from Banner Admin Pages and UC4/Automic is now functioning as expected.
Posted Aug 28, 2026 - 10:23 CDT

Investigating

Information Technology is aware of an issue affecting the systems listed below.

Job Submission processing in Banner Admin Pages and UC4/Automic is currently experiencing an outage. Our team is actively engaged with Ellucian to restore service as quickly as possible.
Posted Aug 28, 2026 - 09:53 CDT
This incident affected: Applications and Services (Banner Admin Pages).