Raiser's Edge/Luminate Partial Outage Alert
Incident Report for UNW IT Systems
Resolved
Blackbaud has provided an update that a fix has been implemented. Raiser's Edge should be operational now.
Posted Jul 21, 2024 - 08:00 CDT
Update
Posted Jul 19, 2024 - 10:33 CDT
Investigating
Information Technology is aware of an issue affecting the services listed below provided by a third-party vendor.

- Raiser’s Edge NXT customers are unable to access database view; when selecting the option nothing happens.
- Luminate Online customers are unable to send email or accept donations.

IT is engaging the vendor to resolve the issues. Updates will be posted to the IT status page as they are made available.
Posted Jul 19, 2024 - 10:32 CDT
This incident affected: Applications and Services (Fundraising Applications).