IT Outage Alert - CLC and Nazareth power/network
Incident Report for UNW IT Systems
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 16:53 CDT
Investigating
Information Technology is aware of an issue affecting the systems listed below.

-Nazareth Hall and the CLC buildings lost power during the storm this morning and currently do not have any network/internet access as a result. Parts of these buildings are still lacking power as well. Facilities is currently looking into this issue.

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Jul 14, 2024 - 06:58 CDT
This incident affected: Campus Building Networks (Billy Graham Community Life Commons Network, Nazareth Hall Network, Powerhouse Network).