Email Outage Alert

Incident Report for UNW IT Systems

Resolved

As of 12:30am this morning this issue was resolved by Microsoft.
Posted Jan 23, 2026 - 08:24 CST

Investigating

Information Technology is aware of an issue affecting the systems listed below.

Email - inbound messages from external senders are not being delivered.

This is a global problem as others have indicated that Microsoft is experiencing outages right now.
Microsoft is actively working to restore access to this system and IT is closely monitoring the situation.  Updates will be posted to the IT status page within the hour.
Posted Jan 22, 2026 - 15:44 CST
This incident affected: Applications and Services (Email).