Rosedale Square Network Outage
Incident Report for UNW IT Systems
Resolved
Power was restored around 7:15. Network access has also been restored.
Posted Nov 15, 2024 - 08:01 CST
Identified
Power outage was confirmed in the RSN building and is being investigated by UNW Facilities.
Posted Nov 15, 2024 - 07:11 CST
Investigating
Information Technology is currently investigating a network outage in the RSN (Engineering) building.

Initial indications point to a building power outage.
Posted Nov 15, 2024 - 06:55 CST
This incident affected: Campus Building Networks (Rosedale Square North Network).