Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 20:01 CDT
Scheduled
Software and security updates will be installed on all Windows studio computers during an upcoming maintenance window.
During this time, the following updates will be installed: - Monthly operating system updates - Monthly software updates
NOTE: The following Studios and computers will be EXCLUDED from this maintenance window - Life 88.5 KJNW, Life 101.9 KNWS - RCS Zetta server - RCS Zetta OnAir - RCS Zetta Main - Break Away 1
Quick Note: Upgrades or system maintenance may cause unexpected situations to surface. IT staff will do everything possible to stay within the scope of the anticipated work and communicate any changes.
Posted Mar 17, 2025 - 09:41 CDT
This scheduled maintenance affected: Radio Station Systems (KDNW - Duluth Studio Systems, KFNW - Fargo Studio Systems, KGBI - Omaha Studio Systems, KJNW - Kansas City Studio Systems, KNWC - Sioux Falls Studio Systems, KNWI - Des Moines Studio Systems, KSLT - Rapid City Studio Systems, KTIS/Faith Radio - St. Paul Studio Systems, WBGL - Champaign Studio Systems, WCIC - Peoria Studio Systems, KCVO - Camdenton Studio Systems, SOL - Hurley Studio Systems).