UNW Campus Internet Bandwidth Reduced

Incident Report for UNW IT Systems

Resolved

Internet bandwidth is restored to full capacity.
Posted Sep 17, 2025 - 16:39 CDT

Monitoring

The provider has implemented a fix and internet bandwidth is increasing. IT will begin to remove limiters placed on lower priority network traffic as the usage stabilizes.
Posted Sep 17, 2025 - 15:43 CDT

Update

IT staff are continuing to work with the provider to restore full internet bandwidth.
Posted Sep 17, 2025 - 08:29 CDT

Identified

Information Technology staff have identified the cause of the issue and are working with the provider to restore access as quickly as possible. Internet access may see slower speeds and degraded quality in video or voice communications.

Updates will be posted to the IT status page as staff continue working to resolve the issue.
Posted Sep 16, 2025 - 14:58 CDT
This incident affected: Campus Network and Systems (Internet, WAN).