Confluence & Jira Outage Alert

Incident Report for UNW IT Systems

Resolved

The vendor has resolved the issue.
Posted Nov 21, 2025 - 10:55 CST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2025 - 09:09 CST

Investigating

Information Technology is aware of an issue affecting the services listed below provided by a third-party vendor.

Authentication to Atlassian applications (Confluence & Jira)

The vendor is aware of the outage and is working on a resolution. Updates will be posted to the IT status page as they are made available.
Posted Nov 21, 2025 - 09:05 CST