BDM Partial Outage Alert

Incident Report for UNW IT Systems

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 21:36 CST

Investigating

Information Technology is aware of an issue affecting the systems listed below.

BDM users cannot upload emails

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Feb 03, 2025 - 16:01 CST
This incident affected: Applications and Services (Banner Document Management (BDM)).