Windows Printer Issue After Maintenance

Incident Report for UNW IT Systems

Resolved

Please follow the steps required to resolve any outstanding issues.
Posted Feb 03, 2025 - 17:03 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 31, 2025 - 12:19 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 12:19 CST

Identified

IT is aware of an issue following last night's printer maintenance that may affect printing from Windows computers to legacy printers (non UniFLOW printers). MacOS computers are not affected.

If you are unable to print, you may see an error message indicating that you are missing drivers. Please follow these steps to resolve the issue:
1. Search for and open “Printers & scanners” from the Start Menu.
2. Click on the printer you need to fix and select “Manage”.
3. Click “Printer properties” and follow the prompts regarding the drivers (nothing needs to be changed in those screens).
4. Once the Properties window successfully opens, the printer should be usable again.

If you have further issues or need assistance, please contact IT at 651-631-5699 or https://it.unw.edu
Posted Jan 31, 2025 - 11:19 CST
This incident affected: Applications and Services (Printing - Legacy).