Campus Wi-Fi Outage Alert

Incident Report for UNW IT Systems

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 12:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:53 CST

Investigating

Information Technology is aware of an issue affecting the systems listed below.

Devices are unable to connect to UNW Wireless and Eagles Wireless. UNW Guest is working.

IT is actively working to restore access affected systems.  Updates will be posted to the IT status page within the hour.
Posted Feb 06, 2025 - 09:04 CST
This incident affected: Campus Network and Systems (Wireless).